DLA-3526-1

NameDLA-3526-1
Descriptionlibreoffice - security update
SourceDebian LTS
ReferencesCVE-2022-38745, CVE-2023-0950, CVE-2023-2255

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)buster1:6.1.5-3+deb10u7vulnerable
buster (security)1:6.1.5-3+deb10u12fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebuster1:6.1.5-3+deb10u10

Search for package or bug name: Reporting problems