DLA-3813-1

NameDLA-3813-1
Descriptionshim - security update
SourceDebian LTS
ReferencesCVE-2023-40546, CVE-2023-40547, CVE-2023-40548, CVE-2023-40549, CVE-2023-40550, CVE-2023-40551

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
shim (PTS)buster15.4-7~deb10u1vulnerable
buster (security)15.8-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
shimsourcebuster15.8-1~deb10u1

Search for package or bug name: Reporting problems