DLA-484-1

NameDLA-484-1
Descriptiongraphicsmagick - security update
SourceDebian LTS
ReferencesCVE-2015-8808, CVE-2016-2317, CVE-2016-2318, CVE-2016-3714, CVE-2016-3715, CVE-2016-3716, CVE-2016-3717, CVE-2016-3718, CVE-2016-5239

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)wheezy1.3.16-1.1vulnerable
wheezy (security)1.3.16-1.1+deb7u17fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksourcewheezy1.3.16-1.1+deb7u1

Search for package or bug name: Reporting problems