DSA-3142-1

NameDSA-3142-1
Descriptioneglibc - security update
SourceDebian
ReferencesCVE-2012-6656, CVE-2014-6040, CVE-2014-7817, CVE-2015-0235

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
eglibc (PTS)wheezy2.13-38+deb7u10fixed
wheezy (security)2.13-38+deb7u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
eglibcsourcewheezy2.13-38+deb7u7

Search for package or bug name: Reporting problems