DSA-3156-1

NameDSA-3156-1
Descriptionliblivemedia - security update
SourceDebian
ReferencesCVE-2013-6933

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
liblivemedia (PTS)wheezy, wheezy (security)2012.05.17-1+wheezy1fixed
mplayer (PTS)wheezy2:1.0~rc4.dfsg1+svn34540-1+deb7u1fixed
wheezy (security)2:1.0~rc4.dfsg1+svn34540-1+deb7u2fixed
vlc (PTS)wheezy, wheezy (security)2.0.3-5+deb7u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
liblivemediasourcewheezy2012.05.17-1+wheezy1
mplayersourcewheezy2:1.0~rc4.dfsg1+svn34540-1+deb7u1
vlcsourcewheezy2.0.3-5+deb7u2

Search for package or bug name: Reporting problems