DSA-3269-1

NameDSA-3269-1
Descriptionpostgresql-9.1 - security update
SourceDebian
ReferencesCVE-2015-3165, CVE-2015-3166, CVE-2015-3167

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.1 (PTS)jessie9.1.22-0+deb8u1fixed
jessie (security)9.1.16-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-9.1sourcejessie9.1.16-0+deb8u1
postgresql-9.1sourcewheezy9.1.16-0+deb7u1

Search for package or bug name: Reporting problems