DSA-3430-1

NameDSA-3430-1
Descriptionlibxml2 - security update
SourceDebian
ReferencesCVE-2015-1819, CVE-2015-5312, CVE-2015-7497, CVE-2015-7498, CVE-2015-7499, CVE-2015-7500, CVE-2015-7941, CVE-2015-7942, CVE-2015-8035, CVE-2015-8241, CVE-2015-8317, CVE-2015-8710

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)jessie2.9.1+dfsg1-5+deb8u6fixed
jessie (security)2.9.1+dfsg1-5+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2sourcejessie2.9.1+dfsg1-5+deb8u1
libxml2sourcewheezy2.8.0+dfsg1-7+wheezy5

Search for package or bug name: Reporting problems