DSA-3476-1

NameDSA-3476-1
Descriptionpostgresql-9.4 - security update
SourceDebian
ReferencesCVE-2016-0766, CVE-2016-0773

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.4 (PTS)jessie9.4.18-0+deb8u1fixed
jessie (security)9.4.25-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-9.4sourcejessie9.4.6-0+deb8u1

Search for package or bug name: Reporting problems