DSA-3619-1

NameDSA-3619-1
Descriptionlibgd2 - security update
SourceDebian
ReferencesCVE-2016-5116, CVE-2016-5766, CVE-2016-6128, CVE-2016-6132, CVE-2016-6161, CVE-2016-6214, CVE-2016-6905

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgd2 (PTS)jessie2.1.0-5+deb8u11fixed
jessie (security)2.1.0-5+deb8u13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgd2sourcejessie2.1.0-5+deb8u4

Search for package or bug name: Reporting problems