DSA-3900-1

NameDSA-3900-1
Descriptionopenvpn - security update
SourceDebian
ReferencesCVE-2017-7508, CVE-2017-7520, CVE-2017-7521

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openvpn (PTS)stretch2.4.0-6+deb9u3fixed
stretch (security)2.4.0-6+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openvpnsourcejessie2.3.4-5+deb8u2
openvpnsourcestretch2.4.0-6+deb9u1

Search for package or bug name: Reporting problems