DSA-3914-1

NameDSA-3914-1
Descriptionimagemagick - security update
SourceDebian
ReferencesCVE-2017-10928, CVE-2017-11141, CVE-2017-11170, CVE-2017-11188, CVE-2017-11360, CVE-2017-11447, CVE-2017-11448, CVE-2017-11449, CVE-2017-11450, CVE-2017-11478, CVE-2017-11505, CVE-2017-11524, CVE-2017-11525, CVE-2017-11526, CVE-2017-11527, CVE-2017-11528, CVE-2017-11529, CVE-2017-11530, CVE-2017-9439, CVE-2017-9440, CVE-2017-9501

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
imagemagick (PTS)stretch8:6.9.7.4+dfsg-11+deb9u8fixed
stretch (security)8:6.9.7.4+dfsg-11+deb9u10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
imagemagicksourcejessie8:6.8.9.9-5+deb8u10
imagemagicksourcestretch8:6.9.7.4+dfsg-11+deb9u1

Search for package or bug name: Reporting problems