DSA-3966-1

NameDSA-3966-1
Descriptionruby2.3 - security update
SourceDebian
ReferencesCVE-2015-9096, CVE-2016-7798, CVE-2017-0899, CVE-2017-0900, CVE-2017-0901, CVE-2017-0902, CVE-2017-14064

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby2.3 (PTS)stretch (security), stretch2.3.3-1+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby2.3sourcestretch2.3.3-1+deb9u1

Search for package or bug name: Reporting problems