DSA-3973-1

NameDSA-3973-1
Descriptionwordpress-shibboleth - security update
SourceDebian
ReferencesCVE-2017-14313

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress-shibboleth (PTS)jessie (security), jessie1.4-2+deb8u1fixed
stretch (security), stretch1.4-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpress-shibbolethsourcejessie1.4-2+deb8u1
wordpress-shibbolethsourcestretch1.4-2+deb9u1

Search for package or bug name: Reporting problems