Information on source package wordpress-shibboleth

Available versions

ReleaseVersion
wheezy1.4-2
wheezy (security)1.4-2+deb7u1
jessie1.4-2
jessie (security)1.4-2+deb8u1
stretch (security)1.4-2+deb9u1
buster1.8-1
sid1.8-1

Resolved issues

BugDescription
CVE-2017-14313The shibboleth_login_form function in shibboleth.php in the Shibboleth ...

Security announcements

DSA / DLADescription
DSA-3973-1wordpress-shibboleth - security update
DSA-3973-1wordpress-shibboleth - security update
DLA-1096-1wordpress-shibboleth - security update

Search for package or bug name: Reporting problems