DSA-4077-1

NameDSA-4077-1
Descriptiongimp - security update
SourceDebian
ReferencesCVE-2017-17784, CVE-2017-17785, CVE-2017-17786, CVE-2017-17787, CVE-2017-17788, CVE-2017-17789

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gimp (PTS)jessie (security), jessie2.8.14-1+deb8u2fixed
stretch (security), stretch2.8.18-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gimpsourcejessie2.8.14-1+deb8u2
gimpsourcestretch2.8.18-1+deb9u1

Search for package or bug name: Reporting problems