DSA-4079-1

NameDSA-4079-1
Descriptionpoppler - security update
SourceDebian
ReferencesCVE-2017-14517, CVE-2017-14518, CVE-2017-14519, CVE-2017-14520, CVE-2017-14975, CVE-2017-14976, CVE-2017-14977, CVE-2017-15565, CVE-2017-9406, CVE-2017-9408, CVE-2017-9775, CVE-2017-9776, CVE-2017-9865

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)jessie0.26.5-2+deb8u4fixed
jessie (security)0.26.5-2+deb8u9fixed
stretch (security), stretch0.48.0-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcejessie0.26.5-2+deb8u2
popplersourcestretch0.48.0-2+deb9u1

Search for package or bug name: Reporting problems