DSA-4141-1

NameDSA-4141-1
Descriptionlibvorbisidec - security update
SourceDebian
ReferencesCVE-2018-5147

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvorbisidec (PTS)jessie (security), jessie1.0.2+svn18153-1~deb8u2fixed
stretch (security), stretch1.0.2+svn18153-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvorbisidecsourcejessie1.0.2+svn18153-1~deb8u2
libvorbisidecsourcestretch1.0.2+svn18153-1+deb9u1

Search for package or bug name: Reporting problems