Information on source package libvorbisidec

Available versions

ReleaseVersion
jessie (security)1.0.2+svn18153-1~deb8u2
stretch (security)1.0.2+svn18153-1+deb9u1
buster1.2.1+git20180316-3
bullseye1.2.1+git20180316-3
sid1.2.1+git20180316-3

Resolved issues

BugDescription
CVE-2018-5147The libtremor library has the same flaw as CVE-2018-5146. This library ...
CVE-2012-0444Mozilla Firefox before 3.6.26 and 4.x through 9.0, Thunderbird before ...
CVE-2009-3379Multiple unspecified vulnerabilities in libvorbis, as used in Mozilla ...
CVE-2009-2663libvorbis before r16182, as used in Mozilla Firefox 3.5.x before 3.5.2 ...
CVE-2008-2009Xiph.org libvorbis before 1.0 does not properly check for underpopulat ...
CVE-2008-1423Integer overflow in a certain quantvals and quantlist calculation in X ...
CVE-2008-1420Integer overflow in residue partition value (aka partvals) evaluation ...
CVE-2008-1419Xiph.org libvorbis 1.2.0 and earlier does not properly handle a zero v ...
CVE-2007-4066Multiple buffer overflows in Xiph.Org libvorbis before 1.2.0 allow con ...
CVE-2007-4065lib/vorbisfile.c in libvorbisfile in Xiph.Org libvorbis before 1.2.0 a ...
CVE-2007-4029libvorbis 1.1.2, and possibly other versions before 1.2.0, allows cont ...
CVE-2007-3106lib/info.c in libvorbis 1.1.2, and possibly other versions before 1.2. ...

Security announcements

DSA / DLADescription
DLA-1312-1libvorbisidec - security update
DSA-4141-1libvorbisidec - security update
DSA-4141-1libvorbisidec - security update

Search for package or bug name: Reporting problems