DSA-4146-1

NameDSA-4146-1
Descriptionplexus-utils - security update
SourceDebian
ReferencesCVE-2017-1000487

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
plexus-utils (PTS)jessie (security), jessie1:1.5.15-4+deb8u1fixed
stretch (security), stretch1:1.5.15-4+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
plexus-utilssourcejessie1:1.5.15-4+deb8u1
plexus-utilssourcestretch1:1.5.15-4+deb9u1

Search for package or bug name: Reporting problems