DSA-4151-1

NameDSA-4151-1
Descriptionlibrelp - security update
SourceDebian
ReferencesCVE-2018-1000140

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
librelp (PTS)jessie (security), jessie1.2.7-2+deb8u1fixed
stretch (security), stretch1.2.12-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
librelpsourcejessie1.2.7-2+deb8u1
librelpsourcestretch1.2.12-1+deb9u1

Search for package or bug name: Reporting problems