Information on source package librelp

Available versions

ReleaseVersion
jessie (security)1.2.7-2+deb8u1
stretch (security)1.2.12-1+deb9u1
buster1.2.18-1
sid1.3.0-1

Resolved issues

BugDescription
CVE-2018-1000140rsyslog librelp version 1.2.14 and earlier contains a Buffer Overflow ...

Security announcements

DSA / DLADescription
DSA-4151-1librelp - security update
DSA-4151-1librelp - security update

Search for package or bug name: Reporting problems