DSA-4178-1

NameDSA-4178-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2018-10119, CVE-2018-10120

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)jessie (security), jessie1:4.3.3-2+deb8u11fixed
stretch (security), stretch1:5.2.7-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcejessie1:4.3.3-2+deb8u11
libreofficesourcestretch1:5.2.7-1+deb9u4

Search for package or bug name: Reporting problems