DSA-4261-1

NameDSA-4261-1
Descriptionvim-syntastic - security update
SourceDebian
ReferencesCVE-2018-11319

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vim-syntastic (PTS)stretch (security), stretch3.7.0-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vim-syntasticsourcestretch3.7.0-1+deb9u2

Search for package or bug name: Reporting problems