DSA-4278-1

NameDSA-4278-1
Descriptionjetty9 - security update
SourceDebian
ReferencesCVE-2017-7656, CVE-2017-7657, CVE-2017-7658

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jetty9 (PTS)stretch (security), stretch9.2.21-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jetty9sourcestretch9.2.21-1+deb9u1

Search for package or bug name: Reporting problems