DSA-4347-1

NameDSA-4347-1
Descriptionperl - security update
SourceDebian
ReferencesCVE-2018-18311, CVE-2018-18312, CVE-2018-18313, CVE-2018-18314

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
perl (PTS)stretch5.24.1-3+deb9u4vulnerable
stretch (security)5.24.1-3+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
perlsourcestretch5.24.1-3+deb9u5

Search for package or bug name: Reporting problems