DSA-4351-1

NameDSA-4351-1
Descriptionlibphp-phpmailer - security update
SourceDebian
ReferencesCVE-2018-19296

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libphp-phpmailer (PTS)stretch5.2.14+dfsg-2.3vulnerable
stretch (security)5.2.14+dfsg-2.3+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libphp-phpmailersourcestretch5.2.14+dfsg-2.3+deb9u1

Search for package or bug name: Reporting problems