Information on source package libphp-phpmailer

Available versions

ReleaseVersion
jessie5.2.9+dfsg-2+deb8u3
jessie (security)5.2.9+dfsg-2+deb8u4
stretch5.2.14+dfsg-2.3
stretch (security)5.2.14+dfsg-2.3+deb9u1
buster5.2.14+dfsg-2.4
sid5.2.14+dfsg-2.4

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2017-11503vulnerablevulnerablevulnerablevulnerablePHPMailer 5.2.23 has XSS in the "From Email Address" and "To Email ...

Resolved issues

BugDescription
CVE-2018-19296PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object ...
CVE-2017-5223An issue was discovered in PHPMailer before 5.2.22. PHPMailer's msgHTML ...
CVE-2016-10045The isMail transport in PHPMailer before 5.2.20 might allow remote ...
CVE-2016-10033The mailSend function in the isMail transport in PHPMailer before ...
CVE-2015-8476Multiple CRLF injection vulnerabilities in PHPMailer before 5.2.14 ...
CVE-2007-3215PHPMailer 1.7, when configured to use sendmail, allows remote ...
CVE-2005-1807The Data function in class.smtp.php in PHPMailer 1.7.2 and earlier ...

Security announcements

DSA / DLADescription
DSA-4351-1libphp-phpmailer - security update
DLA-1591-1libphp-phpmailer - security update
DLA-817-1libphp-phpmailer - security update
DSA-3750-2libphp-phpmailer - regression update
DLA-770-2libphp-phpmailer - regression update
DSA-3750-1libphp-phpmailer - security update
DLA-770-1libphp-phpmailer - security update
DSA-3416-1libphp-phpmailer - security update
DSA-3416-1libphp-phpmailer - security update
DLA-363-1libphp-phpmailer - security update
DSA-1315-1libphp-phpmailer

Search for package or bug name: Reporting problems