DSA-4369-1

NameDSA-4369-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2018-19961, CVE-2018-19962, CVE-2018-19965, CVE-2018-19966, CVE-2018-19967

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)stretch (security), stretch4.8.5+shim4.10.2+xsa282-1+deb9u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcestretch4.8.5+shim4.10.2+xsa282-1+deb9u11

Search for package or bug name: Reporting problems