DSA-4501-1

NameDSA-4501-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2019-9850, CVE-2019-9851, CVE-2019-9852, CVE-2019-9853

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)stretch (security), stretch1:5.2.7-1+deb9u11fixed
buster1:6.1.5-3+deb10u6fixed
buster (security)1:6.1.5-3+deb10u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcestretch1:5.2.7-1+deb9u10
libreofficesourcebuster1:6.1.5-3+deb10u3

Search for package or bug name: Reporting problems