DSA-4504-1

NameDSA-4504-1
Descriptionvlc - security update
SourceDebian
ReferencesCVE-2019-13602, CVE-2019-13962, CVE-2019-14437, CVE-2019-14438, CVE-2019-14498, CVE-2019-14533, CVE-2019-14534, CVE-2019-14535, CVE-2019-14776, CVE-2019-14777, CVE-2019-14778, CVE-2019-14970

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vlc (PTS)stretch (security), stretch3.0.11-0+deb9u1fixed
buster, buster (security)3.0.11-0+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vlcsourcestretch3.0.8-0+deb9u1
vlcsourcebuster3.0.8-0+deb10u1

Search for package or bug name: Reporting problems