DSA-4531-1

NameDSA-4531-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2019-14821, CVE-2019-14835, CVE-2019-15117, CVE-2019-15118, CVE-2019-15902

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)stretch4.9.189-3vulnerable
stretch (security)4.9.189-3+deb9u1fixed
buster4.19.67-2vulnerable
buster (security)4.19.67-2+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.67-2+deb10u1
linuxsourcestretch4.9.189-3+deb9u1

Search for package or bug name: Reporting problems