DSA-4584-1

NameDSA-4584-1
Descriptionspamassassin - security update
SourceDebian
ReferencesCVE-2018-11805, CVE-2019-12420

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spamassassin (PTS)stretch3.4.2-1~deb9u1vulnerable
stretch (security)3.4.2-1~deb9u2fixed
buster3.4.2-1vulnerable
buster (security)3.4.2-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spamassassinsourcebuster3.4.2-1+deb10u1
spamassassinsourcestretch3.4.2-1~deb9u2

Search for package or bug name: Reporting problems