DSA-4916-1

NameDSA-4916-1
Descriptionprosody - security update
SourceDebian
ReferencesCVE-2021-32917, CVE-2021-32918, CVE-2021-32919, CVE-2021-32920, CVE-2021-32921

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
prosody (PTS)buster, buster (security)0.11.2-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
prosodysourcebuster0.11.2-1+deb10u1

Search for package or bug name: Reporting problems