DSA-4995-1

NameDSA-4995-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2021-30818, CVE-2021-30823, CVE-2021-30846, CVE-2021-30851, CVE-2021-30884, CVE-2021-30888, CVE-2021-30889, CVE-2021-42762, CVE-2021-45481, CVE-2021-45483

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)buster2.36.4-1~deb10u1fixed
buster (security)2.38.2-1~deb10u1fixed
bullseye2.36.7-1~deb11u1fixed
bullseye (security)2.38.2-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebuster2.34.1-1~deb10u1
webkit2gtksourcebullseye2.34.1-1~deb11u1

Search for package or bug name: Reporting problems