DSA-5118-1

NameDSA-5118-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2022-1097, CVE-2022-1196, CVE-2022-1197, CVE-2022-24713, CVE-2022-28281, CVE-2022-28282, CVE-2022-28285, CVE-2022-28286, CVE-2022-28289

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)buster1:78.14.0-1~deb10u1vulnerable
buster (security)1:91.8.0-1~deb10u1fixed
bullseye1:78.14.0-1~deb11u1vulnerable
bullseye (security)1:91.8.0-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:91.8.0-1~deb10u1
thunderbirdsourcebullseye1:91.8.0-1~deb11u1

Search for package or bug name: Reporting problems