DSA-5137-1

NameDSA-5137-1
Descriptionneedrestart - security update
SourceDebian
ReferencesCVE-2022-30688

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
needrestart (PTS)buster3.4-5vulnerable
buster (security)3.4-5+deb10u1fixed
bullseye3.5-4+deb11u2fixed
bullseye (security)3.5-4+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
needrestartsourcebuster3.4-5+deb10u1
needrestartsourcebullseye3.5-4+deb11u1

Search for package or bug name: Reporting problems