Information on source package needrestart

Available versions

ReleaseVersion
buster3.4-5+deb10u1
bullseye3.5-4+deb11u2
bullseye (security)3.5-4+deb11u1
bookworm3.6-2
sid3.6-2

Resolved issues

BugDescription
CVE-2022-30688needrestart 0.8 through 3.5 before 3.6 is prone to local privilege esc ...

Security announcements

DSA / DLADescription
DLA-3013-1needrestart - security update
DSA-5137-1needrestart - security update

Search for package or bug name: Reporting problems