DSA-5176-1

NameDSA-5176-1
Descriptionblender - security update
SourceDebian
ReferencesCVE-2022-0544, CVE-2022-0545, CVE-2022-0546

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
blender (PTS)buster2.79.b+dfsg0-7vulnerable
buster (security)2.79.b+dfsg0-7+deb10u1fixed
bullseye2.83.5+dfsg-5vulnerable
bullseye (security)2.83.5+dfsg-5+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
blendersourcebuster2.79.b+dfsg0-7+deb10u1
blendersourcebullseye2.83.5+dfsg-5+deb11u1

Search for package or bug name: Reporting problems