DSA-5198-1

NameDSA-5198-1
Descriptionjetty9 - security update
SourceDebian
ReferencesCVE-2022-2047, CVE-2022-2048

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jetty9 (PTS)bullseye9.4.39-3vulnerable
bullseye (security)9.4.39-3+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jetty9sourcebullseye9.4.39-3+deb11u1

Search for package or bug name: Reporting problems