DSA-5296-1

NameDSA-5296-1
Descriptionxfce4-settings - security update
SourceDebian
ReferencesCVE-2022-45062

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xfce4-settings (PTS)bullseye, bullseye (security)4.16.0-1+deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xfce4-settingssourcebullseye4.16.0-1+deb11u1

Search for package or bug name: Reporting problems