DSA-5527-1

NameDSA-5527-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2014-1745, CVE-2023-32359, CVE-2023-39928, CVE-2023-40414, CVE-2023-41074, CVE-2023-41993, CVE-2023-42890

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)bullseye2.42.2-1~deb11u1fixed
bullseye (security)2.44.2-1~deb11u1fixed
bookworm2.42.2-1~deb12u1fixed
bookworm (security)2.44.2-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebullseye2.42.1-1~deb11u1
webkit2gtksourcebookworm2.42.1-1~deb12u1

Search for package or bug name: Reporting problems