DSA-5690-1

NameDSA-5690-1
Descriptionlibreoffice - security update
SourceDebian
ReferencesCVE-2024-3044

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)bullseye1:7.0.4-4+deb11u8vulnerable
bullseye (security)1:7.0.4-4+deb11u9fixed
bookworm4:7.4.7-1+deb12u1vulnerable
bookworm (security)4:7.4.7-1+deb12u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcebullseye1:7.0.4-4+deb11u9
libreofficesourcebookworm4:7.4.7-1+deb12u2

Search for package or bug name: Reporting problems