DSA-859-1

NameDSA-859-1
Descriptionxli - buffer overflows
SourceDebian
ReferencesCVE-2005-3178

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xlisourcesarge1.17.0-18sarge1
xlisourcewoody1.17.0-11woody2

Notes

not fixed in testing at time of DSA (unfixed in sid)

Search for package or bug name: Reporting problems