Information on source package xli

Available versions

ReleaseVersion
jessie1.17.0+20061110-4
stretch1.17.0+20061110-4
buster1.17.0+20061110-5
bullseye1.17.0+20061110-5
sid1.17.0+20061110-5

Resolved issues

BugDescription
CVE-2005-3178Buffer overflow in xloadimage 4.1 and earlier, and xli, might allow us ...
CVE-2005-0639Multiple vulnerabilities in xli before 1.17 may allow remote attackers ...
CVE-2005-0638xloadimage before 4.1-r2, and xli before 1.17, allows attackers to exe ...
CVE-2001-0775Buffer overflow in xloadimage 4.1 (aka xli 1.16 and 1.17) in Linux all ...

Security announcements

DSA / DLADescription
DSA-859-1xli - buffer overflows
DSA-859-1xli - buffer overflows
DSA-695-1xli - buffer overflow, input sanitising, integer overflow

Search for package or bug name: Reporting problems