DSA-924-1

NameDSA-924-1
Descriptionnbd - buffer overflow
SourceDebian
ReferencesCVE-2005-3534

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nbdsourcesarge1:2.7.3-3sarge1
nbdsourcewoody1.2cvs20020320-3.woody.3

Notes

not fixed in testing at time of DSA (unfixed in sid)

Search for package or bug name: Reporting problems