DSA-950-1

NameDSA-950-1
Descriptioncupsys - buffer overflow
SourceDebian
ReferencesCVE-2005-3191, CVE-2005-3192, CVE-2005-3193, CVE-2005-3624, CVE-2005-3625, CVE-2005-3626, CVE-2005-3627, CVE-2005-3628

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cupsyssourcesarge(not affected)
cupsyssourcewoody1.1.14-5woody14

Notes

[sarge] - cupsys <not-affected> (Cups uses xpdf-utils in Sarge)
fixed in testing at time of DSA

Search for package or bug name: Reporting problems