TEMP-0000000-ACBC4C

NameTEMP-0000000-ACBC4C
Descriptionbuffer overflows in init_cups
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cups-filters (PTS)wheezy, wheezy (security)1.0.18-2.1+deb7u2vulnerable
jessie, jessie (security)1.0.61-5+deb8u3vulnerable
stretch1.11.6-3fixed
buster, sid1.18.0-3fixed
foomatic-filters (PTS)wheezy, wheezy (security)4.0.17-1+deb7u1vulnerable
jessie, jessie (security)4.0.17-5+deb8u1vulnerable
stretch4.0.17-9vulnerable
buster, sid4.0.17-10vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cups-filterssource(unstable)1.6.0-1unimportant
foomatic-filterssource(unstable)(unfixed)unimportant
foomatic-filterssourcesqueeze4.0.5-6+squeeze2+deb6u13

Notes

[jessie] - foomatic-filters <no-dsa> (Minor issue)
[wheezy] - foomatic-filters <no-dsa> (Minor issue)
workaround entry for DLA-399-1 until/if CVE assigned
https://bugs.linuxfoundation.org/show_bug.cgi?id=1336
http://bzr.linuxfoundation.org/loggerhead/openprinting/cups-filters/revision/7431
Doesn't cross any security boundary

Search for package or bug name: Reporting problems