Information on source package foomatic-filters

Available versions

ReleaseVersion
stretch4.0.17-9
buster4.0.17-11
bullseye4.0.17-11
sid4.0.17-11

Open unimportant issues

BugstretchbusterbullseyesidDescription
TEMP-0000000-ACBC4Cvulnerablevulnerablevulnerablevulnerablebuffer overflows in init_cups
CVE-2011-2923vulnerablevulnerablevulnerablevulnerablefoomatic-rip filter, all versions, used insecurely creates temporary f ...

Resolved issues

BugDescription
CVE-2015-8560Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-f ...
CVE-2015-8327Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-f ...
CVE-2011-2964foomaticrip.c in foomatic-rip in foomatic-filters in Foomatic 4.0.6 al ...
CVE-2011-2924foomatic-rip filter v4.0.12 and prior used insecurely creates temporar ...
CVE-2011-2697foomatic-rip-hplip in HP Linux Imaging and Printing (HPLIP) 3.11.5 all ...
CVE-2010-5325Heap-based buffer overflow in the unhtmlify function in foomatic-rip i ...
CVE-2004-0801Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows ...

Security announcements

DSA / DLADescription
DLA-399-1foomatic-filters - security update
DSA-3429-1foomatic-filters - security update
DLA-371-1foomatic-filters - security update
DLA-365-1foomatic-filters - security update
DSA-2380-1foomatic-filters - shell command injection

Search for package or bug name: Reporting problems