Information on source package abiword

Available versions

ReleaseVersion
jessie3.0.0-8
stretch3.0.2-2+deb9u2
buster3.0.2-6
sid3.0.2-6

Open issues

BugjessiestretchbustersidDescription
CVE-2017-17529vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableaf/util/xp/ut_go_file.cpp in AbiWord 3.0.2-2 does not validate strings ...

Resolved issues

BugDescription
CVE-2006-4513Multiple integer overflows in the WV library in wvWare (formerly ...
CVE-2005-2972Multiple stack-based buffer overflows in the RTF import feature in ...
CVE-2005-2964Stack-based buffer overflow in AbiWord before 2.2.10 allows attackers ...
CVE-2004-0645Buffer overflow in the wvHandleDateTimePicture function in wv library ...

Security announcements

DSA / DLADescription
DSA-894-1abiword - buffer overflows
DSA-894-1abiword - buffer overflows
DSA-579-1abiword - buffer overflow

Search for package or bug name: Reporting problems