Information on source package accountsservice

Available versions

ReleaseVersion
wheezy0.6.21-8
jessie0.6.37-3
stretch0.6.43-1
buster0.6.43-1
sid0.6.43-1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2012-6655vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablepasses (encrypted) passwords as commandline arguments

Resolved issues

BugDescription
CVE-2012-2737The user_change_icon_file_authorized_cb function in ...
CVE-2011-4406The Ubuntu AccountsService package before 0.6.14-1git1ubuntu1.1 does ...

Search for package or bug name: Reporting problems